Convertisseur SIP vers E1 Trunk Gateway
Brève description:
Le BD-E1-SIP est un équipement de passerelle de jonction économique conçu spécifiquement pour le marché open source pour fonctionner avec Asterisk/Elastix/small IPPBX. Il intègre une fonction d'annulation d'écho et une fonction de conversion de décodage vocal. Les utilisateurs peuvent sélectionner de manière flexible G.711A/U, G.729, G.723,iLBC, une variété de décodages vocaux et il complète facilement la conversion de la voix et du signal IP et PSTN…Description
spécification
Application
Commande
Téléchargements/FAQ
Tags
Commentaires
Description
BD-E1-SIP est une conception spécifique d'équipement de passerelle de jonction rentable pour le marché open source pour fonctionner avec Asterisk/Elastix/small IPPBX. Il s'agit d'une fonction d'annulation d'écho intégrée et d'une fonction de conversion de décodage vocal. Les utilisateurs peuvent sélectionner de manière flexible G.711A/U, G.729, G.723, iLBC pour une variété de décodages vocaux et compléter facilement la conversion de la voix et du signal IP et PSTN. De plus, le BD-E1-SIP fournit une interface de configuration GUI conviviale, les utilisateurs peuvent librement configurer et gérer l'équipement.

Avantages clés
●Passerelle de liaison VoIP économique
● Prise en charge de l'annulation d'écho, DJB, VNG, VAD et Qos
● Option de codec vocal : G.711A/U, G.723.1 (option), G.729A/B (option), iLBC (option)
● Configuration simple, interface graphique conviviale, forte capacité de gestion, système de stabilité
● Bonne compatibilité, prend en charge Asterisk, Elastix, Freeswitch et les plateformes IPPBX petites et moyennes
Interface physique
●Interface RNIS
1/2* E1/T1, G.703, 120Ω RJ-48c
●Interface réseau
WAN et LAN, 2*10/100M Base-TX, RJ-45
●Console RS232
RJ-45, 115200bps
Signal
●PRI/PRA
RNIS E1/T1, Japon T1.
UIT-T I.431, Q.921, Q.931, ETSI Q.sig
● R2
Chine et 22 autres variantes
Voix et télécopie
●Loi G.711A/U (G.723.1, G.729A/B, iLBC – en option)
● Suppression et détection du silence
● Génération de bruit de confort (CNG)
● Détection d'activité vocale (VAD)
● Annulation de l'écho (G.168)
● Tampon de gigue adaptatif (dynamique)
● Génération de tonalité de progression d'appel
● Contrôle de gain programmable
● T.38/Pass-through
● Mode DTMF : Signal/RFC2833/Intrabande
Protocole
●SIP-RFC3261,3262,3263,3264,
3265,3515,2976,3311
● SDP-RFC 2327
● RTP/RTCP-RFC2198,1889
● Protocole réseau
IP, TCP, UDP, TFTP, FTP, RTP, RTCP,
ARP/RARP, ping ICMP, NTP, SNTP,
HTTP, DNS
Caractéristique physique
●Alimentation : 100-240 V, 50-60 Hz
sortie : 12 V CC, 1,0 A.
● Température (fonctionnement) : 0 ℃ ~ 45 ℃
• (stockage) : -20 ℃ ~80 ℃
● Humidité de fonctionnement : 10 % à 90 % sans condensation
● Dimension (l/P/H) : 225*150*38 mm
● Poids : 0,75 kg
Maintenir et mettre à niveau
●Configuration basée sur le Web
● Sauvegarde/restauration des données
● Prise en charge de l'anglais et du chinois
● Mise à niveau du micrologiciel par TFTP/web
● Modification du mot de passe de connexion Web et Telnet
● Réinitialisation d'usine
● Sortie CDR/journaux par syslog
● Statistiques d'appels
● Configuration NTP
Certificats
• CE, FCC
Question 1 : La passerelle SIP E1 prend-elle en charge le protocole SS7 ?
Réponse : La passerelle de liaison Baudcom BD-E1-SIP peut prendre en charge SS7, mais il s'agit d'une fonction facultative. Si le client doit payer des frais supplémentaires pour la licence SS7.
Question 2 : La passerelle VoIP SIP E1 peut-elle prendre en charge les protocoles SS7 et PRI ?
Réponse : La passerelle Baudcom BD-E1-SIP peut prendre en charge SS7 et PRI. SS7 nécessite des frais supplémentaires pour la licence. PRI est gratuit.
Question 3 : Votre convertisseur SIP E1 peut-il prendre en charge les protocoles PRI et R2 ? Quelle norme le protocole R2 de la passerelle SIP E1 utilise-t-il ?
Réponse : Oui, les protocoles PRI et R2 peuvent être pris en charge. Le protocole R2 de la passerelle réseau BD-E1-SIP est la norme MFC. Si vous souhaitez que le protocole R2 de votre appareil utilise la norme britannique, vous pouvez choisir notre autre modèle de passerelle SIP E1.BD-MG-E1.
Question 4 : La passerelle VoIP E1 peut-elle prendre en charge le protocole H.323 ?
Réponse : Le protocole H.323 n'est pas pris en charge.
Question5 : Je préférerais la conversion SIP vers T1 pour ce client car nous avons actuellement une connexion T1. Le convertisseur SIP peut-il prendre en charge T1 ?
Réponse : La configuration normale de la passerelle SIP est pour E1. Si vous avez besoin de T1, nous pouvons le fabriquer spécialement pour vous, veuillez nous noter les informations lorsque vous passez commande.
spécification
Application
Commande
| modèle du produit | Descriptions | Enquête |
|---|---|---|
| BD-E1-SIP | Interface RNIS 1/2* E1/T1, G.703, 120Ω RJ-48c | Demande de prix |
Téléchargements/FAQ
Manuel d'utilisation de la passerelle BD-E1-SIP E1 vers SIP Trunk
BD-E1-SIP Passerelle VoIP E1 vers SIP Manuel d'utilisation et d'installation de configuration rapide
Question:quel est le compte de connexion et le mot de passe de la passerelle tronc du convertisseur SIP vers E1 ?
Réponse : compte : mot de passe administrateur : admin@123#
Question:J'ai un t1 24 canaux tout vocal. J'ai besoin d'une connexion SIP pour un PBX basé sur Asterik pour terminer les appels vers le t1
Réponse : Notre passerelle SIP E1 peut également prendre en charge T1, utilisée comme passerelle T1 vers SIP trunk, notre appareil peut prendre en charge votre application.
Question : J'ai parcouru la fiche technique de la passerelle. Elle indique que la passerelle fonctionnera avec des systèmes PBX « open source » tels qu'Asterisk/Elastix/small IPPBX. Notre client doit déployer ceci sur Avaya, qui est propriétaire. La passerelle SIP vers E1 peut-elle fonctionner avec Avaya ?
Réponse : Oui. Notre passerelle SIP E1 peut fonctionner avec Avaya, à condition qu'elle prenne en charge le protocole SIP.
Question : Nous aimerions avoir une option concernant cette technologie pour l'avenir, car un Une mise à jour technologique du trunk SIP vers E1 (avec signalisation MFCr2) est en cours de présentation. Votre appareil peut-il le prendre en charge ?
Réponse : Oui, notre convertisseur E1 vers SIP peut prendre en charge MFCR2.
Question : Ce périphérique SIP peut-il fonctionner avec un pabx Alcatel Oxe ? Sont-ils compatibles ?
Réponse : Oui, notre appareil peut fonctionner avec le PBX Alcatel. Tant qu'il prend en charge le protocole SIP, tout va bien.
Question:Does your System Support Firewall to Prevent Cyber Attackes?
Answer: Yes, BD-E1-SIP gateway support.
Question:I’m resuming an integration project for a conventional PBX and a SIP trunk, so I require a BD-E1-SIP gateway for an E1 with MFCR2 signaling, g711etg729 codecs, and UDP and SIP protocols. Can your equipment support my application?
Answer: Yes, our BD-E1-SIP support your application. MFC R2 is not general function, which will produce extral cost for the SIP-E1 device.
Tags
Commentaires
3 réponses

Can the device support powered 48Vdc?
Normally the E1 gateway is powered by AC 220V (or 110V), it is assembly with one AC220V/DC12V power adapter.
If you need DC48V power supply, we can specially make the device for you, please send us your detail power supply requirement when you place order.
Cette passerelle E1 vers SIP a une fonction qui, dans les paramètres, permet d'ajuster le numéro d'appel et le numéro appelé, ce qui nous aide beaucoup.